【事象】
- 「ユーザー追加」で新規ユーザーを登録した際に、「ユーザー登録時に招待メールを送信する」にチェックを入れていたが、招待メールが届かない
- 招待メールの送信、招待メールの再送信をしたが、招待メールが届かない
- 一括送信をしたが、招待メールが届かない
【原因】
以下の原因が考えられます。
原因1:招待メール送信時に有効ではないメールアドレスが登録されていたケース
原因2:SAML設定を行っているケース
【対処法】
原因1:招待メール送信時に有効ではないメールアドレスが登録されていたケース
招待メール送信時に有効ではないメールアドレスが登録されていた場合に、ラクローのシステム側で不正なメールアドレスとして検知され、招待メールが送信されない場合があります。
弊社側で設定を解除をする事で、正常にメール送信ができるようになりますので、以下メールアドレスまでお問い合わせください。
お問い合わせ先:support@raku-ro.com
※ お問い合わせの際は、対象者のメールアドレスを記載してください。
原因2:SAML設定を行っているケース
お客様側で以下のSAML設定を行っている場合は各設定先でログインできるため、ラクローからの招待メールは届きません。