【事象】
- 「ユーザー追加」で新規ユーザーを登録した際に、「ユーザー登録時に招待メールを送信する」にチェックを入れていたが、招待メールが届かない
- 招待メールの送信、招待メールの再送信をしたが、招待メールが届かない
- 一括送信をしたが、招待メールが届かない
【原因】
以下の原因が考えられます。
原因1:招待メール送信時に有効ではないメールアドレスが登録されていたケース
原因2:SAML設定を行っているケース
【対処法】
原因1:招待メール送信時に有効ではないメールアドレスが登録されていたケース
招待メール送信時に有効ではないメールアドレスが登録されていた場合に、ラクローのシステム側で不正なメールアドレスとして検知され、招待メールの配信エラーが発生する場合があります。
以下の手順でメールの配信エラーを解除してください。
1)管理画面「ユーザー」をクリックします
2)画面上部のアラートメッセージを確認し、「対象者を表示する」をクリックします
クリックすると対象者が絞り込まれます。対象ユーザーの行にはオレンジ色のアイコンが表示されます。
3)対象ユーザーの行をクリックします
4)画面上部のアラートメッセージを確認し、「配信エラーを解除する」をクリックします
5)メール配信エラーの解除完了です
招待メールをまだ送信できていない場合は、「招待メール再送信」ボタンをクリックしてください。
エラーの解除が正常にできない場合や、上記ステップ2や4のアラートメッセージが表示されない場合は、"対象者のメールアドレスを添えた上で"ラクローサポート窓口にお問い合わせください。
お問い合わせ先:support@raku-ro.com
原因2:SAML設定を行っているケース
お客様側で以下のSAML設定を行っている場合は各設定先でログインできるため、ラクローからの招待メールは届きません。